[scribus] Re; Installing Scribus 1.3.8 or 1.3.9

Ken Moffat kmoffat at drizzle.com
Fri Dec 31 17:27:33 CET 2010

On Fri, Dec 31, 2010 at 2:09 AM, Ian "Witty" Whitfield <
editor at federalsaints.net> wrote:

> I tried checking the repositories again and this time noticed that after a
> refresh I get the following error...
> /Failed to fetch
> http://debian.scribus.net/debian/lucid/dists/main/non-free/binary-i386/Packages.gz
> 404  Not Found
> Failed to fetch
> http://debian.tagancha.org/debian/lucid/dists/main/non-free/binary-i386/Packages.gz
> 404  Not Found
> Some index files failed to download, they have been ignored, or old ones
> used instead./
> These are the two repositories I need and it worked two weeks ago so have
> they moved or what!!??
Therepositories have been changed, dropping everything past main, so remove
the end of those lines, ending at main

Ken Moffat
kmoffat at drizzle dot com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.scribus.net/pipermail/scribus/attachments/20101231/a4110040/attachment.htm>

More information about the scribus mailing list