[scribus] Re; Installing Scribus 1.3.8 or 1.3.9

Ian "Witty" Whitfield editor at federalsaints.net
Fri Dec 31 11:09:29 CET 2010

Thanks to all who have helped!!

Further on this saga - (Remember I had this working about two weeks ago.)

I tried Greg's idea of editing the 1.3.8 file and opening it in 1.3.5. 
It does open but the layout is very "mixed up"!! I may be forced to go 
this way however. I also find I can no longer install the MS Core Fonts 
I had been using. I keep getting dpkg lock errors and the "Run Fuser" 
idea from the Net does not seem to cure this!?

I tried checking the repositories again and this time noticed that after 
a refresh I get the following error...

/Failed to fetch 

404  Not Found
Failed to fetch 

404  Not Found
Some index files failed to download, they have been ignored, or old ones 
used instead./

These are the two repositories I need and it worked two weeks ago so 
have they moved or what!!??

Thanks all

Ian Whitfield

More information about the scribus mailing list