[scribus] Announcement: Scribus 1.3.9 released

Craig Bradney cbradney at scribus.info
Sun Dec 5 16:25:40 CET 2010

On 05/12/2010, at 4:03 PM, John Culleton <john at wexfordpress.com> wrote:

> On Sunday 05 December 2010 08:09:55 Craig Bradney wrote:
>>> So I moved to the top level directory /scribus-1.3.9 and tried
>>> the same command.
>>> Same error.
>> Try putting the . at the end:
>> cmake -DWANT_CAIRO=1 -DCMAKE_INSTALL_PREFIX:PATH=/scribus1.3.9 
> .
> That little dot at the end says "use the current directory as the 
> target directory." There has to be a space as separator before the 
> period or it won't work. The period is actually a (very short) 
> parameter, not a terminator as in text. 
> BTW since I cut my Linux eyeteeth back in the day when it came on 
> multiple 5.5" floppy images (i.e. original Slackware) I am used to 
> operating as the root user or administrator when it is useful to do 
> so. Hence when using a Debian derivative partition (Debian, Kubuntu, 
> Ubuntu or my favorite: Knoppix) I do this command one time:
> sudo passwd root myfavoritepassword
>> From that day forward I can sign on as root, just like a real adult 
> who has 42 years of computer programming and operation under his belt. 
> No more typing sudo all over the place. 
> passwd is not a misspelling in this

However nobody would recommend running as root

Don't do it, it's like running Windows. Eew, bad for your PC's health.


More information about the scribus mailing list