[scribus] Announcement: Scribus 1.3.9 released

John Culleton john at wexfordpress.com
Sun Dec 5 16:03:39 CET 2010

On Sunday 05 December 2010 08:09:55 Craig Bradney wrote:

> >
> > So I moved to the top level directory /scribus-1.3.9 and tried
> > the same command.
> > Same error.
> Try putting the . at the end:

That little dot at the end says "use the current directory as the 
target directory." There has to be a space as separator before the 
period or it won't work. The period is actually a (very short) 
parameter, not a terminator as in text. 

BTW since I cut my Linux eyeteeth back in the day when it came on 
multiple 5.5" floppy images (i.e. original Slackware) I am used to 
operating as the root user or administrator when it is useful to do 
so. Hence when using a Debian derivative partition (Debian, Kubuntu, 
Ubuntu or my favorite: Knoppix) I do this command one time:

sudo passwd root myfavoritepassword

From that day forward I can sign on as root, just like a real adult 
who has 42 years of computer programming and operation under his belt. 
No more typing sudo all over the place. 

passwd is not a misspelling in this instance. 
John Culleton, 
 typesetting and indexing http://wexfordpress.com
book sales http://wexfordpress.net
Free  barcode: http://www.tux.org/~milgram/bookland/

More information about the scribus mailing list