[Scribus] Upgraded to, can't open older version file

Fabien3D creafab
Tue Feb 5 00:27:43 CET 2008

Hi !

> I recently downloaded for Windows, installed it, and tried to open
> a file from my Ubuntu desktop machine.  I get the error message:
> File E:/xxxxxxx.sla is not in an acceptable format.
> Has anyone else run into compatibility problems with older version files
> after upgrading to  This also happened to me when moving to
> from an older version, but in that case I rebuilt the project
> instead of seeking help.
It also happened to me when I upgraded to 1.3.4. The autosave function 
orverwrote the original file with new XML tags, unreadable by the previous 
release. I advise you what I was then : copy and paste the objects in an 
album in 1.3.11 and then open this album in to get the objects. When 
I did this, the pictures weren't included in the objects, but the text 
objects worked fine. I don't know if there's any other way to switch back to 
a previous version.


More information about the scribus mailing list