[Scribus] Upgraded to, can't open older version file

S B sbinsandiego
Tue Feb 5 00:35:43 CET 2008

This happened to me the other day, and it was unrelated to a version
change.  I used my backup file...that worked fine.
Steve Bradley

On Feb 4, 2008 2:25 PM, Ryan Grace <ryan at familygrace.com> wrote:

> Hello,
> I recently downloaded for Windows, installed it, and tried to
> open a file from my Ubuntu desktop machine.  I get the error
> message:
> File E:/xxxxxxx.sla is not in an acceptable format.
> Has anyone else run into compatibility problems with older version files
> after upgrading to  This also happened to me when moving to
> from an older version, but in that case I rebuilt the project
> instead of seeking help.
> Thanks,
> Ryan
> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20080204/ce67fc91/attachment.htm 

More information about the scribus mailing list