[Scribus] acroread silently exits

Gregory Pittman gpittman
Sat Jan 6 17:40:45 CET 2007

Gregory Pittman wrote:
> Frank Cox wrote:
>> On Fri, 05 Jan 2007 17:59:39 -0500
>> Gregory Pittman <gpittman at iglou.com> wrote:
>>> My guess is it's a typo -- maybe copy this acroread from one of the 
>>> computers where it's working? Keep in mind /usr/bin/acroread is just a 
>>> link to the 'real' file.
>> I actually did it twice.  Installed the rpm, edited /usr/bin/acroread.  Typed
>> acroread and no joy.  Removed ~/.adobe just in case.  Tried again, no joy.
>> Checked /usr/bin/acroread for typos in the changes that I made, didn't see any.
>> rpm -e AdobeReader_enu
>> rpm -i AdobeReader_enu-7.0.8-1.i386.rpm 
>> Made the changes in /usr/bin/acroread again.
>> Still no joy.  Gave up and decided to ask here.
> Did you try copying the acroread file from another computer where it 
> works? It's not a very big file, just a script actually. It's sounding 
> like the problem is not with Adobe Reader itself.
> Have you scoured your computer to make sure you don't have another 
> acroread lurking somewhere?
Something else to try (from Adobe's site):

comment out the line:
check_gtk_ver_and_set_lib_path "$MIN_GTK_VERSION"

#check_gtk_ver_and_set_lib_path "$MIN_GTK_VERSION"

This way you don't even worry about the Gtk version.

For some other ideas go to the Adobe Users Forums:

login as a guest, make your way to Acrobat Unix forum (I got there by 
going to Adobe Reader forum first).
There are more complicated fixes suggested there.


More information about the scribus mailing list