[Scribus] acroread silently exits

Gregory Pittman gpittman
Sat Jan 6 17:04:49 CET 2007

Frank Cox wrote:
> On Fri, 05 Jan 2007 17:59:39 -0500
> Gregory Pittman <gpittman at iglou.com> wrote:
>> My guess is it's a typo -- maybe copy this acroread from one of the 
>> computers where it's working? Keep in mind /usr/bin/acroread is just a 
>> link to the 'real' file.
> I actually did it twice.  Installed the rpm, edited /usr/bin/acroread.  Typed
> acroread and no joy.  Removed ~/.adobe just in case.  Tried again, no joy.
> Checked /usr/bin/acroread for typos in the changes that I made, didn't see any.
> rpm -e AdobeReader_enu
> rpm -i AdobeReader_enu-7.0.8-1.i386.rpm 
> Made the changes in /usr/bin/acroread again.
> Still no joy.  Gave up and decided to ask here.
Did you try copying the acroread file from another computer where it 
works? It's not a very big file, just a script actually. It's sounding 
like the problem is not with Adobe Reader itself.

Have you scoured your computer to make sure you don't have another 
acroread lurking somewhere?


More information about the scribus mailing list