[Scribus] Cannot print in scribus-ng

avox avox
Wed Nov 15 04:16:29 CET 2006

Bob Allen-3 wrote:
> I am using cups and all other applications work fine.
> If I run from a terminal and do a print I get:
> $ scribus-ng
> usage: lpr [-cdfghlmnpqrstv] [-Pprinter] [-#num] [-C class] [-J job] [-T
> title]
>            [-U user] [-i [numcols]] [-1234 font] [-wnum] [name ...]
> I have played with all the options I can find in the print dialog but to
> no
> avail.
> If I print to a file I do get a .ps file which I can print.
> I have also tried entering an alternative print command but I think I need
> a
> variable
> for the file name
>           lpr -Pr210 (file to print)

Scribus automatically appends a space and the filename to the alternative
print command.
And without alternative command it should call exactly the lpr command
above, if "r210"
is your selected printer.

View this message in context: http://www.nabble.com/-Scribus--Cannot-print-in-scribus-ng-tf2616154.html#a7351384
Sent from the Scribus mailing list archive at Nabble.com.

More information about the scribus mailing list