[Scribus] Cannot print in scribus-ng

Bob Allen boballen2
Sun Nov 12 20:13:24 CET 2006

Bob Allen-3 wrote:
> I haven't been able to print documents from scribus for the last few
> months.
> I can save
> as PDF or eps and then print from evince but I cannont print directly. I
> am
> now running the
> latest ( version under debian sid. printing from other
> applications
> is fine.
> Any ideas?

Any more information? What print system are you using, CUPS, kprinter?
Do you get any error messages? Or is the print request just swallowed? Or
pages with no/wrong output?
Did you check the settings in the print dialog?

This is usually a configuration problem, not a Scribus problem.


I am using cups and all other applications work fine.

If I run from a terminal and do a print I get:

$ scribus-ng
usage: lpr [-cdfghlmnpqrstv] [-Pprinter] [-#num] [-C class] [-J job] [-T
           [-U user] [-i [numcols]] [-1234 font] [-wnum] [name ...]

I have played with all the options I can find in the print dialog but to no
If I print to a file I do get a .ps file which I can print.

I have also tried entering an alternative print command but I think I need a
for the file name

          lpr -Pr210 (file to print)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20061112/6b864556/attachment.html 

More information about the scribus mailing list