[Scribus] has an unresolvable dependency in Ubuntu Edgy

Julian Robbins julian.robbins
Mon Nov 13 10:47:03 CET 2006


When I tried to install from Alex's Ubuntu repository on my 
freshly installed Ubuntu 6.10, Edgy Eft I came up against this .

'Unresolvable dependency on libcupsys2-gnutls10>= 1.1.23-1'

Now I have already got libcupsys2 version 1.2.4-2 and the other libcup 
dev packages, so I'm thinking that possibly Ubuntu Edgy has a name 
change on this package ? This is only a guess.

Either way, I cant install which I want to do.

Any ideas?

Julian Robbins

More information about the scribus mailing list