[Scribus] running scribus want to upgrade

Oleksandr Moskalenko malex
Tue Nov 14 00:30:31 CET 2006

* John Jason Jordan <johnxj at comcast.net> [2006-11-12 09:25:19 -0800]:

> On Sun, 12 Nov 2006 10:40:35 +0100
> Maciej Hanski <ma_han2000 at yahoo.de> dijo:
> > John Jason Jordan napisa??(a):
> > > On Sat, 11 Nov 2006 23:38:39 -0600
> > > "Dwain Alford" <dwain.alford at gmail.com> dijo:
> > >>> Alex has added Scribus to his Ubuntu repositories, you are 5
> > >>> minutes away from having it on your system:)
> > >>>
> > >>> http://wiki.scribus.net/index.php/Getting_Scribus_on_Ubuntu/Kubuntu_up_and_running
> > > 
> > > I just tried the instructions on the above web link. I already had the
> > > standard repositories, so I just needed to add the tagancha
> > > repositories. Unfortunately, Synaptic puked up the URLs. 
> > I don't know, what's happened to you (I installed the dapper package
> > yesterday. Malex?), but try the breezy repositories for the time being,
> > they will work for Dapper too:
> >  # debian.scribus.net - Primary repository
> >  deb http://debian.scribus.net/debian breezy main restricted
> >  deb-src http://debian.scribus.net/debian breezy main restricted
> They still don't work. First, I copied and pasted them into the
> Settings > Repositories in Synaptic, then did a reload. Synaptic said
> they had the wrong keys and wouldn't use them. So then I deleted them
> with Synaptic. Then I sudo opened Gedit /etc/apt/sources/list and
> manually copied and pasted them to the end, then saved the file. I
> closed and restarted Synaptic and did a reload, but got the same error
> message.


You have to import my gpg key as the repositories are cryptographically
signed. I'm not sure how it's done in synaptic, but the information on how to
do that from the command line is in the document at

Here is the info:

"Using cryptographic repository signatures:

Our repositories are cryptographically signed for added security. Add the
gpg-keys for our repositories to avoid having to confirm your installation
choice to the package manager each time you update a scribus or scribus-ng

    root$ gpg --keyserver wwwkeys.eu.pgp.net --recv-keys DA286F326C5F196B	

    root$ gpg --armor --export DA286F326C5F196B | apt-key add -

or as a normal user (with an appropriate entry for apt-key in the sudoers file):

    user$ gpg --keyserver wwwkeys.eu.pgp.net --recv-keys DA286F326C5F196B	

    user$ gpg --armor --export DA286F326C5F196B | sudo apt-key add -

Contact me if you need more help to get things working.



> I do have now. Originally I had installed just and
> scribus-templates with Synaptic. But yesterday I noted that Synaptic
> also listed Scribus-ng, so I installed it. When I launched it
> it automatically saw my preferences and imported them. It has run well
> so far, but still no ability to get a font in a PDF field to make it to
> the PDF document. I assume that this problem is not resolved in
> anyway, so it doesn't matter. When that does get fixed I'd like to
> install the update then, however. Meantime, I just deleted the breezy
> repositories from the sources.list file.
> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus

More information about the scribus mailing list