[Scribus] Improving Scribus Wiki (once again)

jwminer at accessvt.com jwminer
Thu Jul 27 04:07:27 CEST 2006

Brian wrote:
> I was using Opera9, and tested again that it would NOT search
> for "scribus-ng".  I have since tried Firefox (51/139), Epiphany,
> Konqueror and Dillo (all 42/118) all of which accepted a search
> on "scribus-ng", so my problem appears to be browser-based.

Are you using the search box at the top right of the scribus.net
page directly under "forgot password? :: register"? I'm using Opera
9 in Linux and I got one result, which, when I clicked on it, took
me to "Scribus on Debian GNU/Linux and derivatives," with this
sentence in plain view:
"scribus-ng (Scribus 1.3.x). scribus-ng package can be installed in
parallel with the scribus package."

I also tried with the latest Firefox and got the exact same search
results. Also, the exact same results with Dillo and with Konqueror.
NOWHERE were there 20 articles at one time. It sounds like you went
to some search engines with your browser. Your problem is not
browser based but search engine based.

What you want to use is scribus.net's own search engine. Give it
another try.
--Judy Miner

Registered Linux User #397786

More information about the scribus mailing list