[Scribus] I'm puzzled

BandiPat magicpage91
Sun Jul 23 04:23:00 CEST 2006

Thomas Zastrow wrote:
> Brian Astill schrieb:
>> On Saturday 22 July 2006 10:32, BandiPat wrote:
>>> -----------------
>>> Yes, it sounds like a bug to me also, because it should be a
>>> simple matter to cut & paste from anywhere in Scribus to any
>>> other part of Scribus.  The cut or copied text did not even
>>> appear in the Klipper. Version
>> Hmm..  I'm using 1.2.5 in Ubuntu Dapper, so maybe in Suze 
>> 10.1 is peculiar?  I wouldn't consider a cut and paste as you 
>> wish to do.  I would use the Scrapbook, moving the text file into 
>> it, then copying it out to the new location, or just move the 
>> frame and contents from p1 to p2 (or wherever).  Don't either of 
>> these work?
> I'm working with under Suse 10.1, I noticed no problems with cut 
> & paste so far.
> Perhaps you can give a more detailed description, so that I can try to 
> reproduce it?
> Best,
> Tom
As I've mentioned in other mails, cutting text from one text frame, then
trying to paste in another fails.  You lose the text you cut from the
first frame.  What the user had was a 4 page newsletter.  I imported
text from OOo into the text frame on page one, which overflowed the
frame.  I attempted to cut part of the text by highlighting, clicking on
the cut icon in the toolbar, then pasting into a frame on the 3rd page. 
Text gone to text heaven I suppose, it never showed up again.  I tried a
few more times, with copy as well, but still no pasting of the copied
text into another frame.  I always just got the last thing I copied from
the klipper from another program, but the new copied text did not appear
there.  I tried the keyboard shortcut to paste, nothing, the last thing
in klipper.  Tonight I tried ctrl-c then moved to another frame with
ctrl-v and magically the text appeared and this shows up in the klipper,
but this is on my 10.1 system.  For those that don't use KDE, the
klipper is the clipboard tool.  The system first attempted was a SuSE
10.0 setup.  Mine is 10.1 with a newer KDE version and seems to work
differently, so maybe it's a bug in the customer's setup rather than

I'll have to get her to run some tests, as it seems to work correctly on
my 10.1 right now.

          ---SuSE Linux v10.1---
        Registered Linux User #225206
    "Life's a garden, Dig It!"  --Joe Dirt

More information about the scribus mailing list