[Scribus] Installation problems, Scribus 1.2.0 to RedHat 9

Robert R. Di Giorgio bobdi
Tue Jul 5 06:22:59 CEST 2005

I am unable to install Scribus 1.2.0 in Red Hat 9. I'm new to Red Hat, 
but I used Scribus in Xandros Linux, which installed it automatically.

My computer has a Pentium 4, 512 MB, many Gs of unused hard drive.
I downloaded scribus-1.2-0.fdr.1.2.i686.rpm in the directory /home/scribus.
I ran "rpm -i scribus-1.2-0.fdr.1.2.i686.rpm" in terminal, in the 
scribus directory.

I got the messages:
    Warning: scribus-1.2-0.fdr.1.2.i686.rpm: V3 DSA signature: NOKEY, 
key ID 3ff87d98
    error: Failed dependencies:
       Ghostscript >= 0:7.07 is needed by scribus-1.2-0.fdr.1.2.
       liblcms.so.1 is needed by scribus-1.2-0.fdr.1.2.
       Shared-mime-info is needed by scribus-1.2-0.fdr.1.2.

I downloaded libcms --- tar.gz(?) from the net, unzipped it, tarred it, 
installed it, and got:
    /usr/local/lib/liblcms.so.1 (which is a link to the above)
    /usr/local/lib/liblcms.so (ditto)
    /home/bobdi/lcms-1.14/src/.libs/  the same 3 files above

I downloaded ghostscript-8.15.tar.gz from the net, unzipped, tarred, 
configured and installed it, and got:
    /home/bobdi/GPL/current/ghostscript-8.15  and many other ghostscript 

I don't know what to do about the shared-mime-info dependencies.

I ran "rpm -i scribus-1.2-0.fdr.1.2.i686.rpm" again and got all the same 
error messages.

HELP! What do I have to do to install Scribus?



More information about the scribus mailing list