[Scribus] 1.1.4 crashes on suse linux

ruth moulton ruth
Thu Jan 22 20:46:48 CET 2004

 Hi rod,

> This is going to sound a little strange but... My SuSE 9 came with an
> older version of Scribus so I downloaded 1.1.4, set up the appropriate
> dependencies, configured it and ran make.
thats what happened to me too, thats why i down loaded 1.1.4 and 1.0.1
> After having checked a few things, as a last resort I ran make install
> and tried the installed version et voila: everything worked.

> So (a) if you've not done a make install, try it and see what happens
i do run it after make install, thats when it gets the segmentation fault and 

> and (b) there's always the possibility that the install hasn't put
> something
> in the right place or maybe the permissions are a bit odd
> and maybe things are getting confused.
hmm - i'll have to have a look around, feels a little like a 
needle-in-a-haystak kind of a search!
Ruth Moulton
65 Tetherdown
London N10 1NH

+44 (0)20 8883 5823
ruth at muswell.demon.co.uk

More information about the scribus mailing list