[Scribus] 1.1.4 crashes on suse linux

Rod Furey rod
Wed Jan 21 11:18:13 CET 2004

| i can successfully, and happily, run 1.0.1 on my suse linux system 
| kernel 2.4) under kde 3.1.1
| however when i try to run  1.1.4 the start up icon appears and then 
| immediatley gets a segmentation fault and exits

This is going to sound a little strange but... My SuSE 9 came with an
older version of Scribus so I downloaded 1.1.4, set up the appropriate
dependencies, configured it and ran make.

As is my wont, before installing it with make install, I tried to run it
from the build directories. It didn't work. The splash screen would
appear and then the main workspace but as soon as I tried anything
it would abend.

After having checked a few things, as a last resort I ran make install
and tried the installed version et voila: everything worked.

So (a) if you've not done a make install, try it and see what happens
and (b) there's always the possibility that the install hasn't put 
in the right place or maybe the permissions are a bit odd
and maybe things are getting confused.

I know, I know - this is somewhat strange and may have no relevance
in which case I apologise for using the bandwidth but on the other 


More information about the scribus mailing list