[Scribus] Simple question on woody installation
Mon Aug 9 00:00:18 CEST 2004
I'd like to install scribus 1.1.7 on woody, and have followed the
directions concerning sources.list and pinning that are found on the
scribus web site. When I run apt-get install scribus, I (naturally)
get a long list of unsatisfied dependencies. I have an elementary
question on the interpretation of this list..
scribus: Depends: libart-2.0-2 (>= 2.3.16) but 2.3.8-1 is to be
I first check to see what I have:
$ ldconfig -p | grep libart
libart_lgpl.so.2 (libc6) => /usr/lilb/libart_lgpl.so.2
So, I don't have libart and need to install it. In the statement
above, I gather it says that scribus 1.1.7 needs at least version
2.3.16, and the highest version available for installation is 2.3.8-1.
What is meant by, "is to be installed"? Did it fail simply because it
depended on another package that is not installed?
$ apt-show-versions -a -p libart
No stable version
No testing version
No unstable version
And infer there's no .deb packages available to me, so I must compile
2.3.8-1 from source. What is the best way of locating that source?
I come across this information merely by accident:
Why didn't apt-show-version report it?
Depends: libfontconfig1 (>= 2.2.1) but it is not going to be
I don't understand why the first example says it is to be installed,
but the second says it is not going to be installed.
More information about the scribus