[Scribus] Re: Scribus Nachrichtensammlung, Band 5, Eintrag 43

Robbie Pickering drymartini
Tue Jul 22 12:56:30 CEST 2003

scribus-request at nashi.altmuehlnet.de wrote:
>I tried to ./configure Scribus last night. It came up with checking for
>Qt... configure: error: Qt (>= Qt 3.0.2) (headers and libraries) not
>found. Please check your installation!
>For more details about this problem, look at the end of config.log.
>I went and downloaded QT 3.1.1 but it says I already have that package.
>Can anyone give me some help here?

Same thing happened to me. I "solved" it by using

./configure --with-qt-dir=/usr/share/qt3 (or wherever your qt is)

I then had to make a symlink in $QTDIR/lib/libqt-mt.so pointing at the
actual library which is called libqt-mt.so.3.1.1 or something similar.

After that scribus configured and built without an error. I just haven't
got round to using it yet ;)

I don't know what is at fault here, the configure script or Qt for not
creating that symlink in the first place.

I'm running Debian on ppc.

More information about the scribus mailing list