[scribus] Eps import suddenly doesn't work anymore

Georg Kastlunger georg.kast at hotmail.com
Thu Nov 1 20:03:20 UTC 2018

On 11/1/18 2:09 PM, Jean Ghali wrote:
> Le 01/11/2018 à 17:45, Georg Kastlunger a écrit :
>> Dear Scribus Team,
>> I recently encountered the problem that I am not able to import any eps files via File>Import> Get_vector_file anymore. This is really puzzling because I never had a problem regarding this matter for years.
>> I am using Ubuntu 16.04, Scribus 1.4.6, Ghostscript 9.25.
>> The prompt I get is:
>> Importing File:
>> <filename>.eps
>> failed!
> Hi Georg,
> With Scribus 1.4.6 you should use Ghostscript versions no later than 9.23. Ghostscript
> 9.24 and 9.25 have brought changes which prevent the Scribus 1.4.6 PS/EPS importer to
> work. A fix for these changes has been already committed in 1.4.8.svn.
> Best regards, Jean
> ___
> Scribus Mailing List: scribus at lists.scribus.net
> Edit your options or unsubscribe:
> http://lists.scribus.net/mailman/listinfo/scribus
> See also:
> http://wiki.scribus.net
> http://forums.scribus.net

Dear Jean,

thank you very much for the quick reply!

Unfortunately, changing to any of the older ghostscript versions I tried 
(9.22,9.23,9.24) didn't seem to solve the problem. I have now upgraded 
my scribus to the developers version 1.5.4, which seems to work fine. 
The only bug I found right away is the fact that the label of the axes 
seems to be behind the figure background. It can, however, solved by 
some ungrouping. ;)

Best wishes,

More information about the scribus mailing list