[scribus] Some observations after using 1.5.3 for a while

Ian Whitfield whitfield at telkomsa.net
Fri Feb 24 15:16:12 UTC 2017

*Thanks a.l.e.*

I checked on my OS (PClinusOS 64-bit) and found 3 un-installed Python files


So I installed these and tried again - Same error messages!!

Thanks for the reply. Maybe someone else will come up with something.

Best wishes

Pretoria RSA

On 02/24/2017 03:14 PM, ale rimoldi wrote:
> hi ian
>>      /[ianwh at localhost Scribus]$
>>      ./scribus-git51e1f0d-glibc2.14-x86-64.appimage//
>>      //Could not find platform independent libraries <prefix>//
>>      //Could not find platform dependent libraries <exec_prefix>//
>>      //Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]//
>>      //ImportError: No module named site/
>> No idea about this - any ideas from your side??
> i could test the appimage here and it does work.
> from the error you're getting i can trry to guess that you missing
> libpython for python 2...
> can it be this?
> i think i've read somewhere that there was a problem with embedding it
> in the appimage...
> i love the idea behind the appimages, but i have not much experience
> with them yet.
> so, are you missing libpython and the appimage does not contain it?
> ciao
> a.l.e
> ___

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.scribus.net/pipermail/scribus/attachments/20170224/4fed4ac1/attachment.html>

More information about the scribus mailing list