[scribus] Scribus 1.4.6 - cannot click on '-' button on Properties boxes

Doug Hutcheson owlbrudder at gmail.com
Tue Jul 19 02:55:01 UTC 2016

On Mon, 2016-07-18 at 09:04 -0400, Gregory Pittman wrote:
> On 07/18/2016 02:54 AM, Doug Hutcheson wrote:
> > Of course, as soon as I posted a request for help, the problem
> > > > disappeared. I don't know what I did - or failed to do - but it is
> > working fine now.
> > 
> > This kind of thing sounds like a "system" issue, so probably not
> itself.
> Greg

Hi Greg. I worked backwards to replay what happened:

1. Everything was working fine under Fedora 23.

2. I upgraded to F24. When I opened a Scribus document I was working
on, the problem appeared.

3. I went to 'Preferences' and changed the menu font size to 12 and the
icon size to large. I applied these changes, but nothing changed. I
quit Scribus and restarted it, but nothing changed.

4. If all else fails, read the documentation: I learned Preferences
should only be set when no document is open. I obeyed this instruction,
changed the settings as above and suddenly everything was fine.

So, something happened in the upgrade from F23 to F24, but I could have
fixed it easily if I had read the manual first.

Kind regards, Doug
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.scribus.net/pipermail/scribus/attachments/20160719/bb974f23/attachment.html>

More information about the scribus mailing list