[scribus] Various Symbol Lookup Error

Gregory Pittman gpittman at iglou.com
Fri Aug 23 16:04:27 UTC 2013

On 08/23/2013 11:53 AM, Khadis Thok wrote:
> Dear all,
> I am a new PCLinuxOS user and I've just installed Scribus. But like
> other newbies, I got a problem in launching Scribus after installing
> it. I keep getting "scribus: symbol lookup error: scribus: undefined
> symbol: _ZNK12QRadioButton15minimumSizeHintEv" whenever I launch it
> through my terminal.
> I've tried to  uninstall and re-install it (both through synaptic and
> also terminal), but no changes. I also experienced another error when
> I uninstalled Scribus. The error message was: "while preparing for the
> installation: I/O warning: failed to load external entity:
> "/usr/share/mime/packages/java.xml".
> I've tried to look for the answer in FAQ, local mailing list, IRC, but
> no response yet. There must be something wrong and I want to know how
> to overcome my problem. If it's possible, I want to know a
> clear-simple and working step by step installation guide. Thanks in
> advance.
This must be something relatively unique to the PCLinuxLS environment.
I know it's some work, but you might look into compiling Scribus yourself.



More information about the scribus mailing list