[scribus] scribus Digest, Vol 39, Issue 3

David Burleigh david.burleigh at gmx.com
Thu Jun 2 22:33:48 UTC 2011

No, it happens after double clicking into a text frame and then trying
to type. RC3 did not exhibit this behavior. It is happening in
pre-existing text frames in a document that was created with 1.3.9, but
it worked fine in RC3. Doesn't do it every time. Very strange behavior.
Makes the program unusable. I've been using Scribus for over a year now,
and have never seen anything like this before.

On 06/02/2011 02:55 PM, scribus-request at lists.scribus.net wrote:
> Date: Thu, 2 Jun 2011 09:38:17 -0500
> From: "O. Moskalenko" <malex at scribus.net>
> To: scribus at lists.scribus.net
> Subject: Re: [scribus] 1.4 rc4 Text Bug
> Message-ID: <20110602143817.GA24823 at mail.tagancha.org>
> Content-Type: text/plain; charset=us-ascii
> * David Burleigh <david.burleigh at gmx.com> [2011-06-02 05:29:27 -0700]:
>> > (Ubuntu 11.04 amd64 platform)
>> > 
>> > I installed version 1.4 rc4 and now whenever I click into a text frame
>> > and start typing, the focus jumps to another page and/or frame, so the
>> > only way I can edit text is to open the story editor.
>> > 
>> > _______________________________________________
>> > scribus mailing list
>> > scribus at lists.scribus.net
> Using the scribus-ng 1.4.0.dfsg~rc4 package I uploaded this week I cannot
> confirm this bug on Ubuntu 11.04. I kept creating new text frames,
> double-clicking on them and typing text and everything worked fine. I think
> you are single-clicking on the frame instead of double-clicking. It would make
> perfect sense if that's what you were doing and that's the intended behavior
> as the software is trying to focus on the elements of the interface that
> correspond to the keys you are typing when you single-click.
> Alex

More information about the scribus mailing list