[scribus] 1.4.0 RC1

John Jason Jordan johnxj at comcast.net
Fri Feb 18 22:20:04 CET 2011

On Fri, 18 Feb 2011 08:44:44 -0800
John Jason Jordan <johnxj at comcast.net> dijo:

>I am trying it as I write this. I launched Scribus 1.4.0 RC1 and ran
>the Font Sample script with no document open. That was about 20 minutes
>ago, about 8:20 am PST. It is now at 18% (I have hundreds of fonts
>installed) and seems to be working fine. However, I can't give you a
>final report until it finishes, which at the rate it is going will take
>another couple of hours. Stay tuned!

Well, it finished. I think. 

When it started it immediately displayed a page with the first font in
my installed fonts set in various point sizes. I had to go out for a
while and when I came back just now it had finally finished (several
hours later). But Scribus still displayed just the one page. When I
clicked in the status bar to move down a page (to see if it really
created more pages) the display went blank. The Properties window was
open, and I could select it, but it didn't display anything. I could
also minimize and restore Scribus. But none of the menu items were
displayed. If I clicked on the X in the corner of the Scribus window
Lucid announced that Scribus - Document 1 was not responding and asked
if I wanted to kill it. System Monitor said Scribus was running,
consuming 0% of the CPU and taking 394 MB of RAM. The Waiting Channel
column said "futex_wait_queue_me." I waited 15 minutes, but apparently
it was hung up, so I killed it.

Then I relaunched Scribus and tried the FontSample script again. This
time I selected only the top ten fonts in the list, which were the
Adobe Caslon family. The script finished quickly, but when I tried to
see the other pages the same thing happened - the display went blank
and I had to kill Scribus again.

I tried one more time, selecting just one font. I got the same results. 

This is on Lucid x86_64 with 1.4.0 RC1.

More information about the scribus mailing list