[scribus] Scribus Properties dialogue does not appear

GeaVox help at scribus.info
Sat Nov 6 18:13:29 CET 2010

Submitted on 11/06/2010
Submitted by anonymous user: []

Submitted values are:

   Name: GeaVox
   Email Address: geavox at gmail.com
   Subject: Scribus Properties dialogue does not appear
Hello everyone, I am trying to produce a newsletter for a Charity that hasn't  
the funds to buy expensive DTP software, so thank you in advance for any help  
you might be able to offer!

I have installed Scribus and Gimp on my laptop (2.13 GHz Intel Core 2 Duo,  
Standard 2009 MacBook with 4GB RAM)
Operating system is Snow Leopard, with X11 pre-installed as standard.
Installed OK, launched OK, but I cannot get the Properties dialogue at all.

I tried F2 (it just brightens the display)
I tried Windows > Properties (it shows a tick in the sub-menu, but still no  
I tried right-clicking on the frame I want to set properties for... no dice!

I even tried swearing, threatening and, in desperation, I promised to tidy up  
the hard disk!... (Macs can't tell when you're lying.. can they? :oO)

I have successfully managed to create a basic layout, insert images and text,  
but it seems some properties really have to be set from this dialogue.

Cheers me dears!


PS VERSION ACTUALLY SAYS 1.3.8, but the drop-down didn't offer it as an  

   About your Scribus program:
     Version: 1.3.6
     Prebuilt/Compiled: Prebuilt
     Build Date:
   Your operating system and CPU:
     Type: MacOS X
     Version: Snow Leopard
     CPU type: 32bit (Intel/AMD - i386)

The results of this submission may be viewed at:

More information about the scribus mailing list