[scribus] Installing 1.3.8 or 1.3.9

Gregory Pittman gregp_ky at yahoo.com
Tue Dec 28 15:20:34 CET 2010

On 12/28/2010 06:51 AM, Ian "Witty" Whitfield wrote:
>>> I'm still having problems getting the latest Scribus installed. I
>>> upgraded to Mint 9 but no 1.3.8 was available. So I changed to
>>> Kubuntu 10.10 - still no 1.3.8. So I went back and reloaded 10.04 and
>>> after a battle got 1.3.9 working!!
>>> However the OpSys install was not good and Dolphin was crashing all
>>> the time, my Database was running very slowly and my Desktop was
>>> blank. I tried to fix Dolphin but got to a stage when the whole
>>> system was just freezing. So I reinstalled from the original CD but
>>> now the instructions I used a week ago will only bring down 1.3.5!!
>>> I've Googled all over the place but all I can "see" here is 1.3.5 and
>>> I MUST have 1.3.8 or 9 to open my files.
>> i have only one hint: don't fight against your package manager. if the
>> gods behind your distribution don't provide what you have seen
>> elsewhere, stick with what they provide.
>> if there are simple and safe ways to get something shiner and newer,
>> go that path, but don't try to apply random tricks: it will screw your
>> system. sooner or later.
>> for ubuntu, there is a simple trick and you already got the correct
>> link from greg: read that page and you will have 1.3.9 working in 5
>> minutes!
>> all this does not apply if you use slackware and compile yourself the
>> development branch 1.5svn...
> Thanks to a.l.e., Greg and others but I'm still not getting anywhere!!
> When 1.3.8 came out some months back I moved to it so all my files are
> now in this (new) format so I can't use 1.3.5 or earlier!!
> I'm happy to use 1.3.8 OR 1.3.9.
> The page Greg pointed to is the one I've been on and using but all I
> 'get' with this is 1.3.5!! I had a hell of a problem with this before
> but somehow got 1.3.9 working perfectly. I just need to get back to this!!
> As for compiling my own I gave up on that after a full week of trying
> some time back so don't want to go there again!!
> This HAS to be possible because I HAD it working. It's not a case of
> wanting the latest and shiniest I just want what I had before so that I
> can carry on working!!! Computer is the same, OpSys is the same so what
> is the problem!!!???

If you can manage to get a working 1.3.5, then in my experience you 
should be able to load these files, _but_ you must use a text editor to 
change the line:

<SCRIBUSUTF8NEW Version="1.3.8">


<SCRIBUSUTF8NEW Version="1.3.5">

this also won't hurt them if you later reload them into 1.3.8 or 1.3.9.


More information about the scribus mailing list