[scribus] Installing 1.3.8 or 1.3.9

Ian "Witty" Whitfield editor at federalsaints.net
Mon Dec 27 16:53:50 CET 2010

Hi All

I'm still having problems getting the latest Scribus installed. I 
upgraded to Mint 9 but no 1.3.8 was available. So I changed to Kubuntu 
10.10 - still no 1.3.8. So I went back and reloaded 10.04 and after a 
battle got 1.3.9 working!!

However the OpSys install was not good and Dolphin was crashing all the 
time, my Database was running very slowly and my Desktop was blank. I 
tried to fix Dolphin but got to a stage when the whole system was just 
freezing. So I reinstalled from the original CD but now the instructions 
I used a week ago will only bring down 1.3.5!! I've Googled all over the 
place but all I can "see" here is 1.3.5 and I MUST have 1.3.8 or 9 to 
open my files.

OpSys - Kubuntu 10.04
Added debian.scribus.net/debian/lucid main non-free
and debiasn.tagancha.org/debian/lucid main non-free
I added the key.

Synaptic only shows 1.3.5
apt-get install only installs 1.3.5!!

Any help would be appreciated.

Ian Whitfield

More information about the scribus mailing list