[scribus] Announcement: Scribus 1.3.9 released (John Culleton)

John tuxfed at gmail.com
Thu Dec 2 18:24:50 CET 2010

On 12/02/2010 10:51 AM, John Culleton wrote:
> On Thursday 02 December 2010 02:39:26 John Jason Jordan wrote:
>> On Wed, 01 Dec 2010 09:11:02 -0500
>> Gregory Pittman <gregp_ky at yahoo.com> dijo:
>>>> I'm still waiting for it to appear in the Fedora repositories as
>>>> well. But it will get there. I can be patient.
>>> I know that Fedora will indeed have a 64-bit update, and probably
>>> soon. Ubuntu was supposed to be helping us get Scribus into the
>>> mainstream repos for the various *buntus, but I don't know the
>>> status of that.
>> I am giving my long awaited presentation on Scribus to our local
>> LUG tomorrow evening. It would be cool if I had 1.3.9, but it's
>> still not in the Fedora updates repo. Apparently it is in
>> updates-testing, and I tried to enable that repo temporarily just
>> so I could grab it easily, but yum is a mysterious woman. I
>> followed the man page to the letter, but it does not work - "yum
>> --enablerepo=updates-testing." And instead of telling me
>> specifically what I did wrong it just dumps the contents of --help.
>> I long for my Ubuntu days when I could use Synaptic.
>> Oh well. My audience knows little of Scribus. They probably won't
>> even notice I'm still using 1.3.8.
>> _______________________________________________
>> scribus mailing list
>> scribus at lists.scribus.net
>> http://lists.scribus.net/mailman/listinfo/scribus
> Attention all Linux users. You can wait for the repository or do what 
> I do, compile from source. Here are the steps:
> 1. Download from:
> http://sourceforge.net/projects/scribus/files/scribus-devel/1.3.9/ 
> the file: scribus-1.3.9.tar.bz2
> 2.  go to a command console and execute
> bunzip2 scribus-1.3.9.tar.bz2
> 3. tar xvf scribus-1.3.9.tar
> 4. cd Scribus-1.3.9
> 5. cmake . (note the space followed by a period)
> (go have lunch or do something else on the computer for an hour or 
> three).
> Compiling from source means you never have to wait for someone to 
> update a repository. I do that with most of my publishing programs. I 
> use Slackware 13.0 and the xfce desktop gui. 

On my Fedora system the exact name of the testing repo is:

so the proper command should be: 'yum

More information about the scribus mailing list