[scribus] building with Qt 4.4.3

John Culleton john at wexfordpress.com
Wed Sep 2 18:15:23 CEST 2009

On Monday 31 August 2009 05:26:39 vwf wrote:
> Hello,
> I am still running scribus 1.3.5 RC2 on Debian stable (Lenny)
> because the are no new builds. The reason would be that the 
> scribus versions require Qt 4.5. Just to give it a try I changed
> the cmake configuration back to Qt 4.4. It builds fine with a 
> series of warnings, and it seems to run fine.
> Is Qt 4.5 really required, as set by the configuration, or Qt 4.4, 
> described in all documents and confirmed by my very 
incomplete test?
> Can I edit the same document with scribus 1.3.5RC2 and 
next to
> each other?
> Thank you,
> Frits
> _______________________________________________
> scribus mailing list
> scribus at lists.scribus.net
> http://lists.scribus.net/mailman/listinfo/scribus

I tried to compile the latest with Qt 4.4 and it blew up of 
course.  Even when I installed Qt 4.5 Scribus found 4.4 and 
wouldn't compile.

I installed Slackware Linux 13 (which has QT 4.5) on a separate 
partition and compiles OK.  

I do wonder if this chasing after the very latest version of Qt etc. 
adds sufficient value to make up for the frustration of users like
you and me. 
John Culleton

More information about the scribus mailing list