[scribus] Insert glyph

John Jason Jordan johnxj at comcast.net
Sun Mar 29 05:41:31 CEST 2009

On Sat, 28 Mar 2009 19:13:35 -0400
Gregory Pittman <gpittman at iglou.com> dijo:

> John Jason Jordan wrote:
> > I finally found the thread - from 2007. Christoph said:
> >
> >   
> >> You didn't read the docs ;) Hit F12 and enter the code.
> >>     
> >
> > But F12 does nothing.
> >   
> It needs to be a 4-digit unicode, eg, 00e5

That was one of the first things I tried - 026a does nothing the same
as 26a, 26A, 026A.

More importantly, the glyph for 026a does not appear in the GUI
drop-down window. Lots of glyphs that this font has do not appear in
that window. Scribus is not displaying a lot of Unicode glyphs. I have
yet to find a pattern, however.

If I type Shift+Ctrl+u, then 26a, then space in OOo, the glyph appears
correctly. Why does it work in OOo and not in Scribus? And it also
works fine in all other applications installed on my Intrepid computer.
Even here, in Sylpheed, I can enter ɪ with Shift+Ctrl+u, then 26a, then
space. It fails to work only in Scribus.

I also tried 1.3.5svn and got the same results.

More information about the scribus mailing list