[scribus] Autosave cycles too fast in 1.3.5svn

John Jason Jordan johnxj at comcast.net
Fri Apr 17 01:13:39 CEST 2009

On Thu, 16 Apr 2009 17:18:41 -0500
OM <malex at scribus.info> dijo:

> * John Jason Jordan <johnxj at comcast.net> [2009-04-16 14:50:02 -0700]:
> > On Thu, 16 Apr 2009 20:58:04 +0200
> > Craig Bradney <cbradney at zip.com.au> dijo:
> > 
> > > > I was just worried that this was a bug that needed to be reported.
> > > > Obviously it has been, so I'll wait for the next package to make it to
> > > > the repos. In the meantime, I'll just put up with it.
> > 
> > > It needed reporting.. I only fixed it (or part of it) after I read  
> > > your mail :). Please grab the new packages malex releases and retest.
> > 
> > Will do. I have the Scribus and Tagancha repos enabled in my Intrepid
> > x86_64 machine, so I'll keep checking for upgrades.
> I got the packages built, but can't update my repositories as I'm having
> problems with repository generation software crashing on amd64. Grab the
> Intrepid 64-bit .deb from
> http://debian.tagancha.org/debian/scribus-ng_1.3.5.dfsg~svn20090415-1_amd64.deb
> for now and manually install it (synaptic or just "dpkg -i **deb" in a
> terminal).

Hmm, I just tried that, but I'm not sure exactly what happened:

jjj at Devil7:~/Desktop$ sudo dpkg -i
[sudo] password for jjj: 
(Reading database ... 271272 files and directories currently installed.)
Preparing to replace scribus-ng 1.3.5.dfsg~svn20090407-1 (using
scribus-ng_1.3.5.dfsg~svn20090415-1_amd64.deb) ... Unpacking
replacement scribus-ng ... Setting up scribus-ng
(1.3.5.dfsg~svn20090415-1) ... Processing triggers for menu ...
Processing triggers for man-db ...
/usr/bin/mandb: can't open /usr/share/man/man1/pdfshuffler.1:
Permission denied

Now, that darn pdfshuffler is an app that someone told me about (on
this list?) and I installed it. But ever since installing it I have had
problems with updating the repositories. So I uninstalled it. The
problems with updating repositories disappeared, but I frequently get
error messages like the above. I suppose I need to do a purge or

Synaptic says I now have 20090415, but when I launch it the About
window says 05 April 2009. The version I had before said 06 April 2009.
I think the deb did install, however. 

Oh well, I'll continue to use it and see if the autosave problem has

More information about the scribus mailing list