[Scribus] Fedora-8, Story Editor, 1.3.4.something, Style not selected (unable to type!)

Gregory Pittman gpittman
Tue Mar 18 22:01:23 CET 2008

Asif Lodhi wrote:
> Hi,
> I tried to write some text in a new Scribus document using the Story
> Editor but it kept saying "Style not selected" or something like that
> and didn't let me type at all. Err ... it did let me type only the
> first alphabet of the paragraph. Sribus allowed me to type only when I
> selected the "Default Paragraph Style" from the drop-down combo and
> selected the whole text by pressing Ctrl+A and changed the font to the
> one I wanted. But after pressing enter it again defaulted to the same
> behavior and didn't budge even when I tried to repeat the same
> workaround.
> I keep getting back to Scribus after projects. The problem is I find
> myself at a loss as to what to do when there is a problem. I have even
> forgotten to compile it!
> Is there a quick solution? I know I can go and read the documentation
> but, I am sorry, I don't have anytime to do that. Any help?
> This is the default Scribus build that came bundled with Fedora 8 DVD.
Hi Asif,

The default Scribus with F8 is a mistake (on their part). Please either 
get an rpm or build
There is also 1.3.5svn, but we don't recommend that one except if you 
want to experiment (for now).

Here are some packages mrdocs has made for Fedora 8:

Make sure you do 'yum remove scribus' first.


More information about the scribus mailing list