[Scribus] Printing errors

Craig Ringer craig
Thu Jul 19 20:42:19 CEST 2007

John Jason Jordan wrote:

> When I try "https://localhost:631" in Firefox the status bar on the
> bottom of the page says it is going there, but nothing ever appears and
> all I see is the hourglass while Firefox tries to access the data.

Is CUPS running?
Does your distro disable the web interface?
Could the running cupsd process be in a non-functional state?

Given the issues you describe I suspect the latter to be more likely.

> Suspecting the problem is permissions, I did "sudo firefox" from the
> command line, then tried the link, but it still won't open.

Argh, no. That runs firefox as root, sure. It then tries to connect to
the TCP/IP address on port 631 just like normal. The only
difference is that if something goes wrong, it can nuke your system.

Don't run a browser as root. Ever.

> I forgot to add that the following line appears repeatedly for pages in
> error-log:
> E [19/Jul/2007:08:31:36 -0700] cupsdAuthorize: Local authentication
> certificate not found!
> The time/date changes on each line, so I am guessing the file is just a
> list of the same error code repeated every time I tried to print from
> Scribus.

Just Scribus?

Does the same error/warning appear when you print other jobs?

Craig Ringer

More information about the scribus mailing list