[Scribus] TIFF is an unsupported file format?

Christoph Schäfer christoph-schaefer
Thu Mar 23 15:12:08 CET 2006

Am Donnerstag, 23. M?rz 2006 14:58 schrieb gewilit at gmx.de:
> Am Donnerstag, 23. M?rz 2006 12:28 schrieb PLinnell:
> > If any recommended libraries (and their dev/devel packages or headers)
> > are not installed, some features will be disabled by configure. If
> > you later install any of these dependencies, you will have to re-run
> > configure and re-compile Scribus before the features are enabled.
> Ok, I tried to install libcups, I found by seeking this rpm, but without
> any sucess the depencies couldn't be solved, because it is no real SuSE
> rpm. All rpms called libcups are not installable with Suse 9.3.
> There is already a library called cups-libs installed, cups-devel isn't
> available, just a libgnomecups-devel, which is installed.  So I think,
> cups-libs is a special SuSE package. Perhaps some scripts in Scribus
> makefile-process have to be changed with a correct path to the cups-libs
> libraries. But how to do this?
> All other packages are installed.
> > you are recommended to have the updated KDE/Qt packages which are
> > provided as supplemental from ftp.suse.com or mirrors.
> Of course, I do update always if possible.
> Detlef

Hi Detlef,

cups-devel is missing on the SuSE 9.3 DVDs. You can look for a mirror for 
download here:




More information about the scribus mailing list