[Scribus] Ghostscript acting like an invisible ghost

Louis Desjardins louis.desjardins
Sun Dec 24 15:27:36 CET 2006

2006/12/24, Martin Costabel <costabel at wanadoo.fr>:
> Gary Chambers wrote:
> []
> >> The GS executable is
> >> in /Library/Frameworks/Ghostscript.framework/bin/
> >> gsc.
> []
> > I just checked and the executable is indeed in the bin file, with an
> > alias in the main folder.  So I rebooted and tried Scribus again.  I
> > still get a message saying, "The following programs are missing:
> > Ghostscript: You can use EPS images or Print Preview."
> Have you tried choosing that path in the Preferences under "External
> Tools"? You will then need to restart Scribus to activate the gs
> subsystem.


I get the same message with a Fink build of on OS X 10.4 but gs is
indeed present in the external tools and PDF and EPS export both work fine.

The "About Scribus" however is consistent with the error message on initial
load and says "3 Oct 2006 Identifiant de compilation C-C-T-F-A-Mac/Aqua
Aucune version de GhostScript disponible"


> Martin
> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20061224/41ba988a/attachment.html 

More information about the scribus mailing list