[Scribus] Unable to start Scribus on Ubuntu Drapper

Devilz Advocat devilzadvocat
Tue Dec 12 22:36:16 CET 2006

Thank you for all the help, let me explain what was happening

It was indeed the file libqt-mt.so.3 which was missing, when a few friends
here directed me to the Ubuntu forum I saw they were having problems with
skype and I too tried to run skype it displayed the same error so it was NOT
an error with scribus (Apologies) but more with a corrupt file.  I was able
to locate the file libqt3-mt which I reinstalled and once the process was
complete it solved the issue.

I thank everyone here for responding so quickly to my query and hope this
solution helps someone in the future

Thanks yet again

On 12/13/06, Branko Vukelic <bg.branko at gmail.com> wrote:
> On Tuesday 12. December 2006. 22:00, Devilz Advocat wrote:
> > error while loading shared libraries: libqt-mt.so.3
> I was able to find a couple of possible solutions:
> 1. install libqt3c102-mt (or something similar, I don't use Ubuntu)
> 2. this thread: http://www.ubuntuforums.org/archive/index.php/t-17159.html
> 3. In console: export LD_LIBRARY_PATH=/usr/lib/qt3/lib:$LD_LIBRARY_PATH
>     then try running Scribus
> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20061212/ef49f57f/attachment-0001.html 

More information about the scribus mailing list