[Scribus] Unable to start Scribus on Ubuntu Drapper

Oleksandr Moskalenko malex
Tue Dec 12 22:18:57 CET 2006

* Devilz Advocat <devilzadvocat at gmail.com> [2006-12-13 02:00:27 +0500]:

> This is the error which comes across when I enter this in the  console
> $ scribus
> $ scribus: error while loading shared libraries: libqt-mt.so.3: cannot open
> shared object file: No such file or directory
> I aplogize I am a newbie to Linux, so that is the reason I typed out
> everything.
> Thanks

This is bizarre. Have you run any other qt3 programs besides Scribus? I built
the Breezy packages in a clean chroot, so they are linked with the breezy
version of libqt3-mt. Can you install strace and run "strace -o
scribus-ng.strace scribus-ng", compress the resulting scribus-ng.strace file
with bzip2 and email it to me?



> On 12/13/06, Riku Leino <tsoots at gmail.com> wrote:
> >
> >Devilz Advocat wrote:
> >> I have been itching to start using scribus but it seems for some off
> >reason
> >> when I start the program it displays a "Starting Scribus" on the bottom
> >> taskbar and after about 30 seconds simply quits without launching the
> >> application.  I have repeatedly tried to uninstall and re-install the
> >> software via a number of methods, ranging from Synaptics to even a
> >manual
> >> install tried both Scribus and Scribus-ng both revelaing the same
> >result.
> >
> >What's it saying in the splash screen when it crashes. If it's loading
> >fonts
> >you could try running scribus with --font-info and seeing what's the last
> >font listed there (if the crashing is font related). Then try removing
> >that
> >font and retry.
> >_______________________________________________
> >Scribus mailing list
> >Scribus at nashi.altmuehlnet.de
> >http://nashi.altmuehlnet.de/mailman/listinfo/scribus
> >

> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus

More information about the scribus mailing list