[Scribus] Unable to start Scribus on Ubuntu Drapper

Devilz Advocat devilzadvocat
Tue Dec 12 22:00:27 CET 2006

This is the error which comes across when I enter this in the  console

$ scribus
$ scribus: error while loading shared libraries: libqt-mt.so.3: cannot open
shared object file: No such file or directory

I aplogize I am a newbie to Linux, so that is the reason I typed out


On 12/13/06, Riku Leino <tsoots at gmail.com> wrote:
> Devilz Advocat wrote:
> > I have been itching to start using scribus but it seems for some off
> reason
> > when I start the program it displays a "Starting Scribus" on the bottom
> > taskbar and after about 30 seconds simply quits without launching the
> > application.  I have repeatedly tried to uninstall and re-install the
> > software via a number of methods, ranging from Synaptics to even a
> manual
> > install tried both Scribus and Scribus-ng both revelaing the same
> result.
> What's it saying in the splash screen when it crashes. If it's loading
> fonts
> you could try running scribus with --font-info and seeing what's the last
> font listed there (if the crashing is font related). Then try removing
> that
> font and retry.
> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20061212/8eea1cea/attachment.html 

More information about the scribus mailing list