[Scribus] xpdf produced by scribus seems not OK

Kite Lau kitelau
Sat Oct 15 18:34:32 CEST 2005

I created a simple product sheet with scribus 1.3.1 and then exported it
to a xpdf file. However when I tried to print the xpdf to hpo laserjet
3015, the printer reset and nothing was printed then. If I exported to
1.5 pdf, everything was great though. 

Then I tried to convert the xpdf file to ps file using command "convert
xxx.pdf xxx.ps" I got the following warning:

   **** Embedded font uses undefined procedure RD
   ... (same message, omitted here)
   **** Embedded font uses undefined procedure RD
   **** Embedded font uses undefined procedure ND

   **** This file had errors that were repaired or ignored.
   **** The file was produced by:
   **** >>>> Libpdf for Scribus 1.3.1 <<<<
   **** Please notify the author of the software that produced this
   **** file that it does not conform to Adobe's published PDF
   **** specification.

The above converted ps file looked OK within GV after my PC loaded it
with high CPU load, but did not print correctly with some strange digits
and characters on paper. Something may be wrong.

If you need the file I can provide it for your reference.



More information about the scribus mailing list