[Scribus] New porting target

Martin Costabel costabel
Tue Jun 7 00:01:29 CEST 2005

zee wrote:
> Martin; 
> I appreciate that, and I will get back with specifics..wrapping up some 
> video work this aft, but tomorrow I'll get back into it.
> What I remember is this, tho..Fink cooks away on the install for 
> awhile, then comes up with something like: Installer refuses to 
> overwrite X11. Either remove it or install xFree86.

This is a Fink FAQ #9.11 

It means that Fink is not convinced that your X11 installation is 
complete and builds its own xfree86 packages instead. The usual cause is 
that you didn't install the X11SDK.pkg which is an optional installation 
that comes with the Xcode dev tools.
> I have tried the suggestion of re-installing X11 on the grounds that 
> sometimes that installer misses a component on install, which could be 
> producing Fink's complaint, but that hasn't worked.

Yes, the installer does this occasionally. So far, I haven't heard from 
anyone for whom the reinstallation of *both* packages X11User.pkg and 
X11SDK.pkg, the latter one perhaps two or three times, hasn't helped.

If it doesn't for you, there exist diagnostic tools that can help 
narrowing down the problem. Usually it's a missing header file or two, 
or an old version of something that didn't get updated.


More information about the scribus mailing list