[Scribus] Crash when using "edit text" box

Elliott-Brennan mail
Mon Jan 3 04:05:53 CET 2005


Brand new to Scribus (as of today) and quite new to Linux (August 2004).

The longer I surf around, the more amazing opensource things I find. 
Well done to everyone involved.

Scribus is great, though I do have a problem however:

I'm using Mandrake 10.0 Official
Kernel: 2.6.3-19
Nothing unusual, no strange mods

urpmi only found the old version and so after downloading the RPM for 
1.2 I installed it. After this problem occurred, I uninstalled and 
reinstalled the same RPM. Still the same problem, which is:

If I make a text box and enter text, then right click and edit text, I 
can edit the text as long as I DO NOT click on the font size box - more 
specifically, the up/down arrows next to the box. As soon as I do this, 
the whole thing crashes... in flames :(

Okay, there was no smoke.

I did think maybe it was because I hadn't saved the document - this 
proved to not be true when I tried it again.

As I said, I uninstalled and reinstalled. No difference.

It's very odd and I can't work out what the problem is. The other 
elements that I have used seems fine... what to do.

Any assistance is most appreciated.



More information about the scribus mailing list