[Scribus] can't paste text into text box

Craig Ringer craig
Fri Aug 27 20:08:53 CEST 2004

On Sat, 2004-08-28 at 01:52, Penelope Spencer wrote:

> I was trying to paste from my internet browser (firefox) into scribus.
> I tried middle-clicking, and that didn't seem to make a difference.
> I haven't tried pasting into kwrite because I don't have it installed,
> but I can paste into Open office or any other app. no prob.

I'm concerned. I'm seeing this too. 

I've suspected paste issues in Scribus before but never sat down and
looked into it. In the past I've blamed it on Acrobat Reader (which I
was most often trying to paste from) as it's an old app with a lot of

No such luck; I'm seeing your problem pasting from Mozilla and
Evolution, both directly into a frame and via the story editor. No
combination of select-to-copy or CTL-C copy and click-to-paste/CTL-V
paste are working.

I have definitely pasted content from xterms and (I think) from OO.o in
the paste, however.

In the story editor, Scribus registers the attempt to paste (the 'reload
from frame' button is activated in response to a change, etc) but no
content appears. The GUI does appear to flash or redraw, however.

I will try to investigate this further, but unfortunately I'm still at
work (yes, it _is_ 2:00am) so my ability to do so is limited.

Craig Ringer

More information about the scribus mailing list