[Scribus] Printing Troubles

Peter Linnell scribusdocs
Tue Sep 30 07:29:19 CEST 2003

On Sun, 2003-09-28 at 22:18, Sunil Joshi wrote:
> >
> Hi Peter and Martin:
> Thanks for both your notes.  In FINK, it only shows FLTK-X11.  I assume 
> it is either X11-42 or 43.  Well, i tried your suggestions, and that 
> didn't seem to help with installation of XPP.  So, I went ahead and 
> downladed FLTK-1.1.3 and compiled it myself.  Then I tried to compile 
> XPP-1.1, and as I mentioned before, I went as far as configure.  Past 
> that, when i tried to run make, here is what i get.
<SNIP> I can't give you any advice here I do not run Fink. 
> Being a Unix newbie, i think i have bitten off more than i can chew.  
> Anyway, my frustration is that this problem with the printer has put my 
> use of SCRIBUS to a halt!  I am creating a document that needs to be 
> sent to the printer as an eps file.  However, I am not sure if the eps 
> would be exactly what I see on screen in SCRIBUS.

I am not sure why your printer would insist on EPS, when PDF is much
less troublesome IMO. Any full version of Acrobat 4+ can take a PDF and
directly save as EPS, so can Illustrator - but you are limited to 1 page
documents. I can't imagine a printer that does not have a full version
of Acrobat installed. 

You can point your printer

Which has a PDF handling Scribus PDF files with other professional DTP
> Question...Since I have exported to acrobat and the file seems to be 
> ok, is it ok to assume that the eps file would be too?  Is there 
> another way to open the eps file and see if the layout is as it is 
> supposed to be?
Probably, especially if you have enabled embedding fonts and and your
images are high enough resolution.

> As Peter suggested, my printing problems with Brother HL 5070N may have 
> something to do with this particular printer.  However, I think there 
> might be a problem with my Scribus too because, when in the print box I 
> try to click on "Options", the program crashes with either
> > _XF86BigfontQueryFont: could not attach shm segment
> > Segmentation fault
> >
That could be an Apple X11 bug. Or related to a missing/inaccessable
> or some times simply showing
> > Bus error

> Thank you both for taking the trouble to help me.  Your help is much 
> appreciated.
You're most welcome. Martin has been most helpful in fixing MacOSX
issues for us.


More information about the scribus mailing list