[scribus] Cannot run the Fedora 29 version or the AppImage

Gregory Pittman gpittman at iglou.com
Tue Dec 4 23:09:16 UTC 2018

On 12/4/18 5:48 PM, Doug Hutcheson wrote:
> Folks, I have just upgraded to Fedora 29 from 28 and still have a few
> issues like this to fix. Under F28, Scribus from the Fedora repository
> worked and the 1.5.4 version I compiled worked fine also. Now I cannot
> get anything to work.
> *Executing 'Scribus' (the F29 version) from the command line results in
> the following message:
> "scribus: error while loading shared libraries: libpodofo.so.0.9.5:
> cannot open shared object file: No such file or directory"
> This message is correct, as my system now has only libpodofo.so.0.9.6.
> *Executing './scribus-1.5.4-linux-x86_64.AppImage' results in the
> following message:
> "./scribus-1.5.4-linux-x86_64.AppImage: symbol lookup error:
> /lib64/libfontconfig.so.1: undefined symbol: FT_Done_MM_Var"
> I have no further information to offer on this.
> *Attempting to build Scribus 1.5.4 results in the following error
> message:
> "CMake Error at CMakeLists.txt:616 (find_package):
>   By not providing "FindQt5Core.cmake" in CMAKE_MODULE_PATH this
> project has
>   asked CMake to find a package configuration file provided by
> "Qt5Core", but
>   CMake did not find one.
>   Could not find a package configuration file provided by "Qt5Core"
>   (requested version 5.5.0) with any of the following names:
>     Qt5CoreConfig.cmake
>     qt5core-config.cmake
>   Add the installation prefix of "Qt5Core" to CMAKE_PREFIX_PATH or set
>   "Qt5Core_DIR" to a directory containing one of the above files.  If
>   "Qt5Core" provides a separate development package or SDK, be sure it
> has
>   been installed.
> -- Configuring incomplete, errors occurred!
> See also "/home/doug/Downloads/Scribus/scribus-
> 1.5.4/CMakeFiles/CMakeOutput.log"."
> I'm not sure where to start with the build issue.
> My preference would be to build 1.5.4 on my machine, so perhaps any
> help could be focused there.

Hi Doug,

I have compiled and run 1.5.5svn on Fedora 29 without problems, so maybe you could try that?


More information about the scribus mailing list