[scribus] Still no access to subdomains

Gregory Pittman gpittman at iglou.com
Thu Jan 19 00:29:45 UTC 2017

On 01/18/2017 06:29 PM, Gregory Pittman wrote:
> On 01/18/2017 04:49 PM, Jonas Nilsson wrote:
>> Thanks, but the same result.

After I saw Owen's note, I checked my Samsung phone, and indeed, I get
the same problem on Chrome, and it seems to be unsolvable. I repeatedly
deleted all cookies, browsing data, history in various ways, all to no
effect. I even deleted my account settings on the phone, re-entered
them, still no help.

What I CAN do is to use Firefox, which connects to the wiki with no trouble.

So there seems to be a bug/problem with Chrome, and once you get it, it
can't be fixed. I can find all sorts of advice for Chrome on desktops
that people say works, but none of this works on my phone. My guess is
that there is some memory or sync-ing that Android is doing that I can't
get access to. I don't want to take the drastic step of clearing all
data from my phone, that's a bit drastic, and especially since I have a
workaround with Firefox.

There was mention on some links from searching of "corrupt User data"
though I have no idea what that means for a phone. Still thinks it's a
Chrome/Google problem.


More information about the scribus mailing list