[scribus] Latest in Xubuntu 13.10 is 1.4.2

John Jason Jordan johnxj at comcast.net
Mon Dec 9 05:36:57 UTC 2013

On Mon, 9 Dec 2013 15:28:09 +1100
"Owen" <rcook at pcug.org.au> dijo:

>> I just installed Xubuntu 13.10 on a new computer. When I went to
>> install Scribus the latest version in Synaptic is
>> 1.4.2.dfsg+r18267-1u.
>> But on my ancient old computer with Xubuntu 12.04 I have Scribus
>> 1.4.3,
>> July 20, 2013 installed.
>> I can't believe that 13.10 still doesn't have 1.4.3 in the repos when
>> even 12.04 has it. Do I have to download a .deb file and install it
>> manually? Can I add the PPA as described on scribus.net by editing
>> the latest PPA where it says "raring" to "saucy"?

>Looking at the Wiki, http://wiki.scribus.net/canvas/Download , it will
>give you https://launchpad.net/~scribus/+archive/ppa which may help

Thanks, but I probably failed to make something clear. The above worked
fine for me, but it gives me access to 1.5.0 trunk. That is not what I
want. I want just 1.4.3. My Xubuntu 13.10 has only 1.4.2 in the repos,
not the latest stable 1.4.3.

I also failed to grasp something about my old computer. Indeed, it does
have 1.4.3 installed, but it also does have the 

deb http://ppa.launchpad.net/scribus/ppa/ubuntu precise main 

repo properly installed with the key. So that is how I installed 1.4.3
on 12.04. 

I tried to install the above repo on my new 13.10 computer by editing
"precise" to "saucy," and it worked, but I can't get the key because
the server does not respond.

More information about the scribus mailing list