[scribus] "Open Existing" dialog never displays anything

D. R. Evans doc.evans at gmail.com
Sat Oct 6 21:37:03 UTC 2012

I'm fairly sure that somewhere in the dim, distant past I saw a report of a
problem like this, and also a solution. But if so, I can't find it now,
neither with google nor by searching the archives.

Using 64-bit Kubuntu precise, when I click on the "Open Existing" tab to open
an sla file, the dialog box never gets populated. The only thing I can do is
to terminate the process.

FWIW the following nasty-looking message appears on the terminal when I click
to open the dialog:


KGlobal::locale::Warning your global KLocale is being recreated with a valid
main component instead of a fake component, this usually means you tried to
call i18n related functions before your main component was created. You should
not do that since it most likely will not work


I realise that this message (assuming it's related to the unpopulated dialog)
makes it seem that the problem is related to Kubuntu rather than to Scribus,
but I've never seen this message before (Scribus has always worked perfectly
here under earlier incarnations of Kubuntu) so thought I'd check here first to
see if anyone else is running precise and has experienced and knows how to
solve the problem.


PS The Scribus package is the official Kubuntu one: 1.4.0.dfsg+r17300-1ubuntu1

Web:  http://www.sff.net/people/N7DR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 259 bytes
Desc: OpenPGP digital signature
URL: <http://lists.scribus.net/pipermail/scribus/attachments/20121006/6845b783/attachment.bin>

More information about the scribus mailing list