[scribus] Error with pdftops - Bug in 1.3.9??

Ian "Witty" Whitfield editor at federalsaints.net
Mon Jan 17 20:20:18 CET 2011

> On Mon, 17 Jan 2011 12:25:40 +0200
> Ian "Witty" Whitfield wrote:
> >  Anyone got any idea what is going on please???

OK - The plot thickens!!!! EVEN MORE!!!

The above test made me think of another test I could do....

Thinking back I'm now sure I was running Scribus 1.3.8 over Nov and Dec 
and I also went back and converted all this years issues prior to that 
with the PDF Compression Method.

When I re-installed I got 1.3.9 and did my Jan issue with this. And this 
is the one I have the problem with.

As mentioned moving to another machine gives me the same errors which 
indicates a problem in the pdf file!

So what I just did was go back and pick one of my earlier .sla files 
that converted and compressed with no problems before. I ran the whole 
procedure as before AND EVERYTHING WORKED FINE!!

This tells me that the problem lies with ver 1.3.9!!!!!!!!

I think we have a bug!!

Looks like I will have to re-install 1.3.8. Anyone know where the files 
can be found??

Thanks everyone!! (Many minds make the light brighter!!)

Ian Whitfield
Scribus 1.3.9 & Kubuntu 10.04

More information about the scribus mailing list