[scribus] Tooltips blank

keith bruner bclep at hotmail.com
Mon Dec 6 19:06:40 CET 2010

Good morning A.L.E.

On Mon, 06 Dec 2010 04:31:57 -0800, a.l.e <ale.comp_06 at xox.ch> wrote:

> hi keith,
>>>> text
>>>> in them in the tooltips. I don't believe the problem to be a Scribus
>>>> problem but rather a QT thing. I had QT4 Settings, and QT4 Designer
>>>> and
>>>> the tool tips in them were blank as well. I played with the palettes
>>>> in
>>>> the QT4 Settings program and could not effect a change. The Inactive
>>>> Palette being the one that controls the text in Tooltips apparently.
>>> I'm not sure what you're seeing, but I may have had a similar
>>> problem with Scribus 1.3.9. I could see a cream-colored box where
>>> the tooltip was, but the text in the tooltip box was just about the
>>> same color so I couldn't read it. The solution for me was to run
>>> qtconfig and on the first screen at GUI Style, Select GUI Style,
>>> choose Desktop Settings (Default). Save the settings. When I
>>> restarted Scribus, the problem was gone and I can see the tooltips.
>>> For the Scribus Preferences theme, I have the dropdown blank.
>>> You may have to translate qtconfig to whatever in your distro is the
>>> same thing. If you haven't tried this, see what happens. I would
>>> advise leaving palettes, etc., in qtconfig alone.
>>> --Judy M.
>>>   USA
>>> Registered Linux User #397786
>>> Being productive with VectorLinux 6.0 SOHO
>> I have both 1.3.8 and 1.5.0 svn installed. Neither of them show any
>> I get the feeling that I may have Tooltips that are full of text that  
>> is the same color as the space but can't prove it. I have tried just  
>> about every configuation change I can find with no results but have had  
>> some pretty wild looking layouts in Scribus. lol
> do you have tweaked the look of your system at some time?
> ciao
> a.l.e

No I am not much at playing with stuff like that except in this instance  
of trying to see what my tooltips say. I have removed all the Scribus  
installs I had and have installed and I have working Tooltips.  
It definetly is not as pretty as 1.5.0 is. I was wrong tho, the 1.3.8  
version came from getdeb and not a Ubuntu repo.

I still have a little QT4 reliant stuff on board which I will remove and  
start over again. My TeXworks still has blank Tooltips.

Thanks for your input, it is much appreciated.

take care

Using Opera's revolutionary email client: http://www.opera.com/mail/

More information about the scribus mailing list